  







<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">



<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >



  <head>



      <base href="http://www.coastalfamily.com/index.php/coastal-family-content/breaking-news/2097-tybee-post-theater-celebrates-1st-year-with-gala-and-a-night-of-buffet-in-our-tropical-paradise" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Savannah, women, parenting, children, kids, schools, health issues." />
  <meta name="rights" content="Copyright 2016 Coastal Empire News, Savannah, GA.  All rights reserved. " />
  <meta name="description" content="Community News in Savannah, GA.  Breaking News in Savannah, Georgia.  Parenting news in Savannah, GA.   Women's issues in Savannah, GA.   Family news and information in Savannah, GA" />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Tybee Post Theater Celebrates 1st year with Gala and a ‘Night of Buffet in our Tropical Paradise’ - Coastal Family</title>
  <link rel="stylesheet" href="/plugins/system/rokbox/assets/styles/rokbox.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel/css/header-blue.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel/css/body-white.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel/css/footer-blue.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel/css/modules.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel/css/typography.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel/css/rokmoomenu.css" type="text/css" />
  <link rel="stylesheet" href="/modules/mod_stalker/assets/css/stalker.css" type="text/css" />
  <style type="text/css">

	div.wrapper { margin: 0 auto; width: 1085px;padding:0;}
	#inset-block-left { width:0px;padding:0;}
	#inset-block-right { width:0px;padding:0;}
	#maincontent-block { margin-right:0px;margin-left:0px;}
	a, .contentheading, .side-mod h3 span, .grey .side-mod a, .componentheading span, .roktabs-links li.active {color: #305086;}
  </style>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
  <script src="/templates/rt_solarsentinel/js/rokfonts.js" type="text/javascript"></script>
  <script src="/templates/rt_solarsentinel/js/rokdate.js" type="text/javascript"></script>
  <script src="/templates/rt_solarsentinel/js/rokutils.js" type="text/javascript"></script>
  <script src="/templates/rt_solarsentinel/js/rokutils.inputs.js" type="text/javascript"></script>
  <script src="/templates/rt_solarsentinel/js/rokmoomenu.js" type="text/javascript"></script>
  <script src="/templates/rt_solarsentinel/js/mootools.bgiframe.js" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};window.addEvent('domready', function() {
		var modules = ['side-mod','module','moduletable','component-header'];
		var header = ['h3','h1'];
		RokBuildSpans(modules, header);
	});InputsExclusion.push('.content_vote','.remember-me')window.addEvent('domready', function() {
    	new Rokmoomenu(('ul.menutop '), {
    		bgiframe: false,
    		delay: 500,
    		verhor: true,
    		animate: {
    			props: ['height'],
    			opts: {
    				duration: 500,
    				fps: 100,
    				transition: Fx.Transitions.Quad.easeOut
    			}
    		},
    		bg: {
    			enabled: true,
    			overEffect: {
    				duration: 500,
    				transition: Fx.Transitions.Sine.easeIn
    			},
    			outEffect: {
    				duration: 600,
    				transition: Fx.Transitions.Sine.easeOut
    			}
    		},
    		submenus: {
    			enabled: false,
    			opacity: 0.8,
    			overEffect: {
    				duration: 50,
    				transition: Fx.Transitions.Expo.easeOut
    			},
    			outEffect: {
    				duration: 600,
    				transition: Fx.Transitions.Sine.easeIn
    			},
    			offsets: {
    				top: 3,
    				right: 1,
    				bottom: 0,
    				left: 1
    			}
    		}
    	});
    });

/*===  EASY GOOGLE ANALYTICS : START TRACKING CODE  ===*/
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-8486157-1']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
/*===  EASY GOOGLE ANALYTICS : END TRACKING CODE  ===*/

  </script>




    
  

  <!-- Google DFP -->

<script type='text/javascript'>

var googletag = googletag || {};

googletag.cmd = googletag.cmd || [];

(function() {

var gads = document.createElement('script');

gads.async = true;

gads.type = 'text/javascript';

var useSSL = 'https:' == document.location.protocol;

gads.src = (useSSL ? 'https:' : 'http:') +

'//www.googletagservices.com/tag/js/gpt.js';

var node = document.getElementsByTagName('script')[0];

node.parentNode.insertBefore(gads, node);

})();

</script>

 

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/38868917/CF_210x150_1', [210, 150], 'div-gpt-ad-1414010427339-0').addService(googletag.pubads());
googletag.defineSlot('/38868917/CF_210x150_2', [210, 150], 'div-gpt-ad-1412387411346-0').addService(googletag.pubads());
googletag.defineSlot('/38868917/CF_210x150_3', [210, 150], 'div-gpt-ad-1412387478452-0').addService(googletag.pubads());
googletag.defineSlot('/38868917/CF_210x150_4', [210, 150], 'div-gpt-ad-1414009888205-0').addService(googletag.pubads());
googletag.defineSlot('/38868917/CF_300x250_1', [300, 250], 'div-gpt-ad-1412388266050-0').addService(googletag.pubads());
googletag.defineSlot('/38868917/CF_300x250_2', [300, 250], 'div-gpt-ad-1412388353626-0').addService(googletag.pubads());
googletag.defineSlot('/38868917/CF_300x250_3', [300, 250], 'div-gpt-ad-1412388419762-0').addService(googletag.pubads());
googletag.defineSlot('/38868917/CF_300x250_4', [300, 250], 'div-gpt-ad-1412388482283-0').addService(googletag.pubads());
googletag.defineSlot('/38868917/CF_300x600', [300, 600], 'div-gpt-ad-1414009408754-0').addService(googletag.pubads());
googletag.defineSlot('/38868917/CF_728x90_1', [728, 90], 'div-gpt-ad-1412376064382-8').addService(googletag.pubads());
googletag.defineSlot('/38868917/CF_728x90_2', [728, 90], 'div-gpt-ad-1412376064382-9').addService(googletag.pubads());
googletag.defineSlot('/38868917/CF_728x90_3', [728, 90], 'div-gpt-ad-1412376064382-10').addService(googletag.pubads());
googletag.defineSlot('/38868917/CF_728x90_4', [728, 90], 'div-gpt-ad-1412376064382-11').addService(googletag.pubads());
googletag.defineSlot('/38868917/CF_728x90_5', [728, 90], 'div-gpt-ad-1412376064382-12').addService(googletag.pubads());
googletag.defineSlot('/38868917/CF_970x90', [970, 90], 'div-gpt-ad-1412376064382-13').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

  </head>



  <body id="ff-solarsentinel" class="f-default custom bg-white iehandle">



    <div id="page-bg">



      <div class="wrapper"><div id="body-left" class="png"><div id="body-right" class="png">



        <!--Begin Top Bar-->



        


        <div id="top-bar">



          <div class="topbar-strip">



            


            <div class="date-block">



              <span class="date1">Thursday</span>,



              <span class="date2">September</span>



              <span class="date3">29</span>,



              <span class="date4">2016</span>



            </div>



            


            


            <div class="syndicate-module">



              <form action="/index.php/coastal-family-content/breaking-news" method="post">
	<div class="search">
		<input name="searchword" id="mod-search-searchword" maxlength="20"  class="inputbox" type="text" size="20" value="Search..."  onblur="if (this.value=='') this.value='Search...';" onfocus="if (this.value=='Search...') this.value='';" /><input type="submit" value="Search" class="button" onclick="this.form.searchword.focus();"/>	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="444" />
	</div>
</form>




            </div>



            


            


            <div id="accessibility">



              <div id="buttons">



                <a href="http://www.coastalfamily.com/index.php/coastal-family-content/breaking-news/2097-tybee-post-theater-celebrates-1st-year-with-gala-and-a-night-of-buffet-in-our-tropical-paradise?fontstyle=f-larger" title="INC_FONT_SIZE" class="large"><span class="button png">&nbsp;</span></a>



                <a href="http://www.coastalfamily.com/index.php/coastal-family-content/breaking-news/2097-tybee-post-theater-celebrates-1st-year-with-gala-and-a-night-of-buffet-in-our-tropical-paradise?fontstyle=f-smaller" title="DEC_FONT_SIZE" class="small"><span class="button png">&nbsp;</span></a>



              </div>



              <div class="textsizer-desc">Text Size</div>



            </div>



            


            


          </div>



          


          


        </div>



        


        <!--End Top Bar-->



        <!--Begin Header-->



        


        <div id="header-bar">



          


          <a href="/" id="logo">



            


          </a>



          


          


          	<div class="">
		<div id="searchmod-surround">
						<div id="searchmod">
				<div class="module">
					

<div class="custom"  >
	<p><span style="color: #ffffff;"><span style="text-decoration: underline;"><strong>CEN Family of Websites</strong></span><br /> <a href="http://www.Coastalempirenews.com" target="_blank">Coastal Empire News</a><br /> <a href="http://brunswickbusinessjournal.net" target="_blank">Brunswick Business Journal</a><br /> <a href="http://www.savannahbusinessjournal.com" target="_blank">Savannah Business Journal</a><br /> <a href="http://www.brunswickfamily.net" target="_blank">Brunswick Family</a></span></p></div>
				</div>
			</div>
		</div>
	</div>
	



          


        </div>



        


        


        <div id="horiz-menu" class="moomenu">



        


          <ul class="menutop" >
			<li class="item297 " >
			<a class="topdaddy link" href="/"  >
						<span>Home</span>
		</a>	
			
</li>	
			<li class="item147 parent active " >
			<a class="topdaddy link" href="/index.php/coastal-family-content"  >
						<span>News &amp; Advice</span>
		</a>	
				<div class="drop-wrap columns-2"><div class="drop1 png"></div>
	<ul class="png columns-2">
					
			<li class="item329  c-1 coltop" >
			<a class="link" href="/index.php/coastal-family-content/family-movies"  >
						<span>Family Movies</span>
		</a>	
			
</li>	
					
			<li class="item330  c-1" >
			<a class="link" href="/index.php/coastal-family-content/georgia-colleges"  >
						<span>Georgia Colleges</span>
		</a>	
			
</li>	
					
			<li class="item331  c-1" >
			<a class="link" href="/index.php/coastal-family-content/special-needs-kids"  >
						<span>Special Needs Kids</span>
		</a>	
			
</li>	
					
			<li class="item332  c-1" >
			<a class="link" href="/index.php/coastal-family-content/green-living-georgia"  >
						<span>Green Living Georgia</span>
		</a>	
			
</li>	
					
			<li class="item333  c-1" >
			<a class="link" href="/index.php/coastal-family-content/getting-back-to-work"  >
						<span>Getting Back to Work</span>
		</a>	
			
</li>	
					
			<li class="item373  c-1" >
			<a class="link" href="/index.php/coastal-family-content/back-to-school"  >
						<span>Back to School</span>
		</a>	
			
</li>	
					
			<li class="item374  c-1" >
			<a class="link" href="/index.php/coastal-family-content/child-care-after-school"  >
						<span>Child Care / After School</span>
		</a>	
			
</li>	
					
			<li class="item193 parent active  c-1" id="current">
			<a class="daddy link" href="/index.php/coastal-family-content/breaking-news"  >
						<span>Community News</span>
		</a>	
				<div class="drop-wrap columns-1"><div class="drop1 png"></div>
	<ul class="png columns-1">
					
			<li class="item372  coltop" >
			<a class="link" href="/index.php/coastal-family-content/breaking-news/summer-camps-after-school"  >
						<span>Summer Camps News</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
					
			<li class="item148  c-1" >
			<a class="link" href="/index.php/coastal-family-content/moms-to-be"  >
						<span>Moms To Be</span>
		</a>	
			
</li>	
					
			<li class="item149  c-1" >
			<a class="link" href="/index.php/coastal-family-content/early-years-0-1-year"  >
						<span>Early Years (0-1 year)</span>
		</a>	
			
</li>	
					
			<li class="item150  c-1" >
			<a class="link" href="/index.php/coastal-family-content/toddler-years-1-3-years"  >
						<span>Toddler Years (1-3 years)</span>
		</a>	
			
</li>	
					
			<li class="item151  c-1" >
			<a class="link" href="/index.php/coastal-family-content/pre-kelementary-4-8-years"  >
						<span>Pre-K/Elementary (4-8 years)</span>
		</a>	
			
</li>	
					
			<li class="item152  c-1" >
			<a class="link" href="/index.php/coastal-family-content/pre-teen-years-9-12-years"  >
						<span>Pre-Teen Years (9-12 years)</span>
		</a>	
			
</li>	
					
			<li class="item153  c-1" >
			<a class="link" href="/index.php/coastal-family-content/teen-years-13-18-years"  >
						<span>Teen Years (13-18 years)</span>
		</a>	
			
</li>	
					
			<li class="item169  c-1" >
			<a class="link" href="/index.php/coastal-family-content/columnists"  >
						<span>Columnists</span>
		</a>	
			
</li>	
					
			<li class="item186  c-1" >
			<a class="link" href="/index.php/coastal-family-content/family-finances"  >
						<span>Family Finances</span>
		</a>	
			
</li>	
					
			<li class="item370  c-1" >
			<a class="link" href="/index.php/coastal-family-content/family-events"  >
						<span>Family Events</span>
		</a>	
			
</li>	
					
			<li class="item187  c-1" >
			<a class="link" href="/index.php/coastal-family-content/health-a-well-being"  >
						<span>Family Health</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
			<li class="item368 " >
			<a class="topdaddy link" href="http://www.coastalfamily.com/index.php/coastal-family-content/family-events"  >
						<span>Family FUN</span>
		</a>	
			
</li>	
			<li class="item325 " >
			<a class="topdaddy link" href="http://www.visitsavannah.com/map/arts-culture.aspx"  >
						<span>Day Trips &amp; Museums</span>
		</a>	
			
</li>	
			<li class="item326 " >
			<a class="topdaddy link" href="http://coastalempirenews.com/?page_id=12"  >
						<span>Contact Us</span>
		</a>	
			
</li>	
			<li class="item194 " >
			<a class="topdaddy link" href="/index.php/family-resources"  >
						<span>Resources</span>
		</a>	
			
</li>	
			<li class="item154 parent " >
			<a class="topdaddy link" href="/index.php/resource-guides"  >
						<span>CF Guides</span>
		</a>	
				<div class="drop-wrap columns-2"><div class="drop1 png"></div>
	<ul class="png columns-2">
					
			<li class="item371  c-1" >
			<a class="link" href="/index.php/resource-guides/2014-09-20-00-26-20"  >
						<span>Sexual Predators Guide</span>
		</a>	
			
</li>	
					
			<li class="item155  c-1" >
			<a class="link" href="/"  >
						<span>Back to School Guide</span>
		</a>	
			
</li>	
					
			<li class="item176  c-1" >
			<a class="link" href="http://savdailynews.com/ftp/familychoiceballot.pdf"  >
						<span>Birthday Party Guide</span>
		</a>	
			
</li>	
					
			<li class="item179  c-1" >
			<a class="link" href="http://savdailynews.com/ftp/Coastal_Family/Summer_Camp_Guide.pdf"  >
						<span>Summer Camp Guide</span>
		</a>	
			
</li>	
					
			<li class="item180  c-1" >
			<a class="link" href="http://savdailynews.com/ftp/Jan09privateschoolguide.pdf"  >
						<span>Private School Guide</span>
		</a>	
			
</li>	
					
			<li class="item181  c-1" >
			<a class="link" href="/"  >
						<span>Child Care Guide</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
			<li class="item184 " >
			<a class="topdaddy link" href="http://coastalempirenews.com/?page_id=6"  >
						<span>About Us</span>
		</a>	
			
</li>	
	</ul>



        


        <div class="clr"></div>



        </div>



        


        <!--End Header-->



        <!--Begin Showcase Modules-->



        


        <!--End Showcase Modules-->



        <div id="main-body">



          <div id="main-body-surround">



            <!--Begin Main Content Block-->



            <div id="main-content" class="x-c-s">



                <div class="colmask leftmenu">



                    <div class="colmid">



                        <div class="colright">



                            <!--Begin col1wrap -->    



                            <div class="col1wrap">



                                <div class="col1pad">



                                    <div class="col1">



                                        <div id="maincol2">



                                      <div class="maincol2-padding">



                              


                              
                                        

<div id="contentbanner1">

		<div class="moduletable">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728 x 90 Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6925405767822696"
     data-ad-slot="2436669164"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- CF_728x90_1 -->
<div id='div-gpt-ad-1406953102109-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1406953102109-0'); });
</script>
</div>		</div>
	

</div>




<div id="contentbanner2">

		<div class="moduletable">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728 x 90 Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6925405767822696"
     data-ad-slot="2436669164"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	

</div>













                                      



                                      <div class="bodycontent">



                                        


                                        


                                        <div id="maincontent-block">

                    <!--

                                        
<div id="system-message-container">
</div>

                                        -->



                                        


                                        <div class="rt-article">
	<div id="page" class="full-article">
				<div class="component-header">
		<h1 class="componentheading">
			Community News		</h1>
		</div>
				<div class="article-header">
						<div class="article-rel-wrapper">
				<h1 class="contentheading">
										<a href="/index.php/coastal-family-content/breaking-news/2097-tybee-post-theater-celebrates-1st-year-with-gala-and-a-night-of-buffet-in-our-tropical-paradise">
						Tybee Post Theater Celebrates 1st year with Gala and a ‘Night of Buffet in our Tropical Paradise’</a>
									</h1>
			</div>
						
									<div class="article-info-surround">
			<div class="article-info-surround2">
									<p class="articleinfo">
															<span class="createdby"> 
															
													production											</span>
																				<span class="createdby"> 
						Published on 28 September 2016					</span>
						
									</p>
			</div>
			</div>
					</div>

				
		<p class="iteminfo">
						<span>
										Category: <a href="/index.php/coastal-family-content/breaking-news">Breaking News</a>						</span>
				</p>
		
		
		
						
																<p>Coastal Family Staff Report</p>
<p>September 28, 2016 – The Tybee Post Theater will celebrate its first anniversary with a cocktail party and concert this Saturday night, Oct. 1.  <br /> “It’s the show you’ve been waiting for,” according to the theater’s Board of Directors, “a night of Buffett in our tropical paradise.” </p>
<p>The Tybee Post Theater will present the Sons of Sailors, one of the top Jimmy Buffett tribute bands live on stage “for a two-hour tour through Margaritaville,” in concert.</p>
<p>It’s the theater’s First Annual Membership Gala, and for the price of a VIP ticket, attendees can join members and civic leaders under the tent for a pre-show party that includes free drinks and hors d’oeurvres. “No cheeseburgers, but a lot of paradise,” they state. The dress is termed, “tropical formal.”</p>
<p>Tickets for the show are: $25 ($30 for premium seats) at the theater’s website at www.tybeeposttheater.org; VIP tickets for the show and pre-show party are $50. On the website, select seats and then use the drop down menu in your shopping basket to click the VIP price to attend the pre-performance party.</p>
<p><strong>History of the Theater and the 1<sup>st</sup> Year Celebration</strong></p>
<p>Located in the Fort Screven Historic District at the north end of Tybee Island, the ‘Post Theater’ was constructed in 1930 by the U.S. Army as a movie house for the soldiers stationed at the Fort.</p>
<p>Through the years, the Theater attracted such famous patrons as base commander Gen. George C. Marshall and his wife, future President Dwight Eisenhower and Savannah’s famed composer Johnny Mercer. Officers and their families had reserved seats on the three back rows.</p>
<p>The City of Savannah Beach, now Tybee Island, received the theater and land when the army declared the fort as surplus after World War II. </p>
<p class="MsoNormal" style="margin-bottom: .0001pt; line-height: normal;">The theater was operated as the Beach Theater by the family that owned the Lucas Theatre in Savannah until the mid-1960s; it stood vacant for the next 30 years, changing hands several times, and suffering a devastating fire which destroyed the wooden stage and much of the roof. In 1999, a developer applied for a demolition permit.</p>
<p class="MsoNormal" style="margin-bottom: .0001pt; line-height: normal;">Fortunately, the Tybee Historical Society realized the historical significance of the building and purchased it in 2001, saving it from destruction. That year, the Friends of the Tybee Theater (FOTT) was formed by a group of concerned Tybee citizens as a non-profit organization dedicated to the restoration of this precious asset. Together they launched an extensive cultural assessment and planning process and in 2006, Friends of the Tybee Theater purchased the building from the Historical Society and embarked on a mission to reopen the Tybee Post Theater and give voice, once again, to this historic treasure.</p>
<p>And over the next 15 years, the non-profit organization worked tirelessly to raise the funds necessary to restore and reopen the Theater. SPLOST funding of $350,000 was used in 2008 to refurbish the walls, recondition the steel roof structure and install a new roof. Later that year, FOTT won a historic preservation grant to install new doors and windows. In 2012, with the help of a City of Tybee Island loan and the generous support of individuals, a foundation was created and plans were developed for final restoration of the auditorium. In 2015, the theater restoration was completed, with air conditioning, seats, a stage and an office upstairs. A Georgia Council of the Arts grant helped recreate the historic marquee and box office. And, finally, a commemorative engraved brick plaza and walkway was built to welcome the community back to this beloved historic landmark.</p>
<p><strong>The Tybee Post Theater’s Leadership</strong></p>
<p>Melissa Turner is the theater’s Executive Director.  After a 30-year career in journalism/communications, the last 22 at the Atlanta Journal-Constitution, Melissa moved to Tybee full-time in 2009. Switching gears, she dove into Tybee's hospitality industry, working for Mermaid Cottages for four years, and then joined the Theater board of directors in 2013. She became its full-time executive director in January 2014 as the organization went into full restoration mode.  </p>
<p>The current Board of Directors includes: Jim Kluttz, President; Keith Gay, Vice President; William Blakey, Secretary; Alfred Waite, Treasurer; Renee DeRossett, Teresa Dickey; J. Scott Garner; Charlene Grissom; Steve Johnson; Karen Penick; Daniel Turberville; Tony Vazquez; Virginia Ward; Alan Robertson; Maria Lancaster; Barry Weiner; and Cody Gay. </p>
<p> </p>
<p> </p> 										
		
			
				
		
				
	</div>
</div>



                                        
                                        




                                        </div>



                                        </div>



                                        <div class="clr"></div>



                              


                                          


                                      </div>



                                    </div>    



                                  </div>



                                </div>



                            </div>



                            <!--End col1wrap -->



                               <!--Begin col2 -->



                                



                            <!---End col2 -->



                            <!--Begin col3 -->



                            


                            <div class="col3">



                              <div id="rightcol">



                               


                              	<div class="">
		<div class="side-mod">
						<div class="module">
				<!-- BEGIN: Constant Contact Email List Form Button --><div align="center"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=lsv6y9cab&p=oi&m=1102557664843&sit=ufzr4fdeb&f=6fadec0d-00be-4abc-ad22-52d4141e806e" class="button" style=" background: #3498db;
  background-image: -webkit-linear-gradient(top, #3498db, #2980b9);
  background-image: -moz-linear-gradient(top, #3498db, #2980b9);
  background-image: -ms-linear-gradient(top, #3498db, #2980b9);
  background-image: -o-linear-gradient(top, #3498db, #2980b9);
  background-image: linear-gradient(to bottom, #3498db, #2980b9);
  -webkit-border-radius: 4;
  -moz-border-radius: 4;
  border-radius: 4px;
  font-family: Arial;
  color: #ffffff;
  font-size: 18px;
  padding: 21px 28px;
  text-decoration: none; display:inline-block;">...... "CLICK" HERE ....... News Alerts for Parents</a><!-- BEGIN: Email Marketing you can trust --><div id="ctct_button_footer" style="font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999;margin-top: 10px;" align="center">CLICK HERE for Email newsletters you can trust.</div></div>			</div>
		</div>
	</div>
		<div class="green">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">Follow Us!</h3></div></div>
						<div class="module">
				<div id="modstalker">
 <div id="modstalkerleft">
  <ul>
	<li class="leftnotext"><a href="http://www.facebook.com/pages/Coastal-Family-Magazine/192765854086142?ref=br_tf" rel="nofollow" title="Facebook: pages/Coastal-Family-Magazine/192765854086142?ref=br_tf" target="_blank"><img src="/media/stalker/icons/default/facebook.png" alt="Facebook: pages/Coastal-Family-Magazine/192765854086142?ref=br_tf" width="36" height="36" id="Facebook" style="width:36px; height:36px;"  /></a></li>
  </ul>
 </div>
 <div class="clear"></div>
</div>

			</div>
		</div>
	</div>
		<div class="blue">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">Upcoming Events</h3></div></div>
						<div class="module">
				<ul class="latestnewsblue">
	<li>
		<a href="/index.php/coastal-family-content/family-events/1990-lowcountry-down-syndrome-society-to-hold-10th-annual-buddy-walk">
			Lowcountry Down Syndrome Society to Hold 10th Annual Buddy Walk</a>
	</li>
	<li>
		<a href="/index.php/coastal-family-content/family-events/1959-stand-up-for-butterflies-on-superhero-saturday-at-the-savannah-mall">
			Stand Up for Butterflies on Superhero Saturday at the Savannah Mall</a>
	</li>
	<li>
		<a href="/index.php/coastal-family-content/family-events/1954-savannah-jaycees-announce-annual-father-daughter-dance-fundraiser">
			Savannah Jaycees Announce Annual Father Daughter Dance Fundraiser</a>
	</li>
	<li>
		<a href="/index.php/coastal-family-content/family-events/349-affordable-family-fun-before-its-back-to-school">
			Affordable Family Fun Before It’s Back to School</a>
	</li>
	<li>
		<a href="/index.php/coastal-family-content/family-events/1940-nov-24-flannery-o-connor-childhood-home-to-host-25th-annual-reading-of-truman-capote-s-a-christmas-memory-on-december-14">
			Flannery O’Connor Childhood Home to host 25th annual reading of Truman Capote’s “A Christmas Memory” on December 14</a>
	</li>
</ul>
			</div>
		</div>
	</div>
		<div class="nopadding">
		<div class="side-mod">
						<div class="module">
				

<div class="customnopadding"  >
	<p><a href="http://www.liveoakpl.org/services/ebooks.php" target="_blank"><img src="/images/BannerFeb-SavDaily.jpg" border="0" alt="" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
			</div>
		</div>
	</div>
		<div class="nopadding">
		<div class="side-mod">
						<div class="module">
				
<!-- CF_300x250_1 -->

<div id='div-gpt-ad-1412388266050-0' style='width:300px; height:250px;'>

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412388266050-0'); });

</script>

</div>			</div>
		</div>
	</div>
		<div class="nopadding">
		<div class="side-mod">
						<div class="module">
				
<!-- CF_300x250_2 -->
<div id='div-gpt-ad-1412388353626-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412388353626-0'); });
</script>
</div>			</div>
		</div>
	</div>
		<div class="nopadding">
		<div class="side-mod">
						<div class="module">
				
<!-- CF_300x250_3 -->
<div id='div-gpt-ad-1412388419762-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412388419762-0'); });
</script>
</div>			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				
<!-- CF_300x250_4 -->
<div id='div-gpt-ad-1412388482283-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412388482283-0'); });
</script>
</div>			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">Most Read Stories</h3></div></div>
						<div class="module">
				<ul class="mostread">
	<li>
		<a href="/index.php/32-website-admin-content/about-us/123-about-us">
			About Us</a>
	</li>
	<li>
		<a href="/index.php/coastal-family-content/health-a-well-being/1712-georgia-doctor-discusses-new-breast-cancer-treatment">
			Georgia Doctor Discusses New Breast Cancer Treatment </a>
	</li>
	<li>
		<a href="/index.php/coastal-family-content/breaking-news/1522-dec-21-parkers-president-and-ceo-discusses-entrepreneurship-with-gifted-students-at-godley-station-school">
			Parker’s President and CEO Discusses Entrepreneurship With Gifted Students at Godley Station School</a>
	</li>
	<li>
		<a href="/index.php/coastal-family-content/moms-to-be/304-july-2009-the-work-at-home-solution-tips-on-creating-a-dream-job-in-your-own-house">
			The Work-at-Home Solution: Tips on Creating a Dream Job in Your Own House</a>
	</li>
	<li>
		<a href="/index.php/coastal-family-content/moms-to-be/999-new-mind-body-fertility-programs-proving-popular-and-effective">
			New Mind-Body Fertility Programs Proving Popular and Effective</a>
	</li>
	<li>
		<a href="/index.php/cover-stories/5-cover-stories/1287-julyaug-2011-hot-topic-new-evacuation-guidelines-for-local-area">
			Hot Topic: New Evacuation Guidelines For Local Area</a>
	</li>
	<li>
		<a href="/index.php/earlyyears/7-newborns-news/1000-july-2010-1-in-20-children-suffer-symptoms-of-sensory-processing-disorder-spd">
			1 in 20 children suffer symptoms of Sensory Processing Disorder (SPD)</a>
	</li>
</ul>
			</div>
		</div>
	</div>
		<div class="green">
		<div class="side-mod">
						<div class="module">
				<style type='text/css'>#indJobContent{padding-bottom: 5px;}#indJobContent .company_location{font-size: 11px;overflow: hidden;display:block;}#indJobContent.wide .job{display:block;float:left;margin-right: 5px;width: 135px;overflow: hidden}#indeed_widget_wrapper{position: relative;font-family: 'Helvetica Neue',Helvetica,Arial,sans-serif;font-size: 13px;font-weight: normal;line-height: 18px;padding: 10px;height: auto;overflow: hidden;}#indeed_widget_header{font-size:18px; padding-bottom: 5px; }#indeed_search_wrapper{clear: both;font-size: 12px;margin-top: 5px;padding-top: 5px;}#indeed_search_wrapper label{font-size: 12px;line-height: inherit;text-align: left; margin-right: 5px;}#indeed_search_wrapper input[type='text']{width: 100px; font-size: 11px; }#indeed_search_wrapper #qc{float:left;}#indeed_search_wrapper #lc{float:right;}#indeed_search_wrapper.stacked #qc, #indeed_search_wrapper.stacked #lc{float: none; clear: both;}#indeed_search_wrapper.stacked input[type='text']{width: 150px;}#indeed_search_wrapper.stacked label{display: block;padding-bottom: 5px;}#indeed_search_footer{width:295px; padding-top: 5px; clear: both;}#indeed_link{position: absolute;bottom: 1px;right: 5px;clear: both;font-size: 11px; }#indeed_link a{text-decoration: none;}#results .job{padding: 1px 0px;}#pagination { clear: both; }</style><style type='text/css'>
#indeed_widget_wrapper{ width: 300px; height: 500px; background: #456726;}
#indeed_widget_wrapper{ border: 1px solid #456726; }
#indeed_widget_wrapper, #indeed_link a{ color: #E3D7D7;}
#indJobContent, #indeed_search_wrapper{ border-top: 1px solid #456726; }
#indJobContent a { color: #E0E6DA; }
#indeed_widget_header{ color: #FFFFFF; }
</style>
<script type='text/javascript'>
var ind_pub = '6349731842372943';
var ind_el = 'indJobContent';
var ind_pf = '';
var ind_q = 'Accountants, Managers, Nurse, Truck Driver, Secretary, Programmer';
var ind_l = 'Savannah, GA';
var ind_chnl = 'Coastal';
var ind_n = 10;
var ind_d = 'http://www.indeed.com';
var ind_t = 40;
var ind_c = 30;
</script>
<script type='text/javascript' src='http://www.indeed.com/ads/jobroll-widget-v3.js'></script>
<div id='indeed_widget_wrapper' style=''>
<div id='indeed_widget_header'>Top Jobs</div>

<div id='indJobContent' class=""></div>

<div id='indeed_search_wrapper'>
<script type='text/javascript'>
function clearDefaults(){
var formInputs=document.getElementById('indeed_jobform').elements;
for(var i=0;i<formInputs.length;i++){
if(formInputs[i].value=='title, keywords' || formInputs[i].value=='city, state, or zip'){
formInputs[i].value='';
}
}
}
</script>
<form onsubmit='clearDefaults();' method='get' action='http://www.indeed.com/jobs' id='indeed_jobform' target="_new">
<div id="qc"><label>What:</label><input type='text' onfocus='this.value=""' value='title, keywords' name='q' id='q'></div>
<div id="lc"><label>Where:</label><input type='text' onfocus='this.value=""' value='city, state, or zip' name='l' id='l'></div>
<div id='indeed_search_footer'>
<div style='float:left'><input type='submit' value='Find Jobs' class='findjobs'></div>
</div>
<input type='hidden' name='indpubnum' id='indpubnum' value='6349731842372943'>
</form>
</div>

<div id='indeed_link'>
<a title="Job Search" href="http://www.indeed.com/" target="_new">jobs by <img alt=Indeed src='http://www.indeed.com/p/jobsearch.gif' style='border: 0;vertical-align: bottom;'>
</a>
</div>
</div>			</div>
		</div>
	</div>
		<div class="nopadding">
		<div class="side-mod">
						<div class="module">
				<!-- CF_300x600 -->
<div id='div-gpt-ad-1414009408754-0' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414009408754-0'); });
</script>
</div>			</div>
		</div>
	</div>
	



                              </div>



                            </div>



                             



                            <!--End col3-->



                      </div>



                  </div>



              </div>



            </div>



            <!--End Main Content Block-->



          </div>



          <!--Begin Bottom Main Modules-->



          


          <div id="bottom-main">



            <div id="mainmodules3" class="spacer w99">



              


              <div class="block full">



                	<div class="">
		<div class="moduletable">
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 970 x 90 Super Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-6925405767822696"
     data-ad-slot="5390135564"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- CF_970x90 -->
<div id='div-gpt-ad-1412388009328-0' style='width:970px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412388009328-0'); });
</script>
</div>		</div>
	</div>
	



              </div>



              


              


              


              



            </div>



          </div>



          


          <!--End Bottom Main Modules-->



          <!--Begin Bottom Bar-->



          


          <div id="botbar">



            


            <div id="bottom-menu">



              		<div class="moduletable">
					<table width="100%" border="0" cellpadding="5">
  <tr>
    <td>
<!-- CF_210x150_1 -->
<div id='div-gpt-ad-1412387344883-0' style='width:210px; height:150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412387344883-0'); });
</script>
</div>

    </td>
    <td>
<!-- CF_210x150_2 -->
<div id='div-gpt-ad-1412387411346-0' style='width:210px; height:150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412387411346-0'); });
</script>
</div>
    </td>
    <td>
<!-- CF_210x150_3 -->
<div id='div-gpt-ad-1412387478452-0' style='width:210px; height:150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412387478452-0'); });
</script>
</div>

    </td>
    <td>
<!-- CF_210x150_4 -->
<div id='div-gpt-ad-1414009888205-0' style='width:210px; height:150px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414009888205-0'); });
</script>
</div>
 
    </td>
  </tr>
</table>
		</div>
	



            </div>



            


            


          </div>



          


          <!--End Bottom Bar-->



          <!--Begin Bottom Section-->



          


          <div id="bottom">



            


            <div id="mainmodules4" class="spacer w99">



              


              <div class="block full">



                	<div class="">
		<div class="moduletable">
						<h3>Sitemap</h3>
						<style type="text/css">
#sitemap{
	color:white;
}
#sitemap td {
	text-align:left;
	vertical-align:top;
}
#sitemap ul{
	padding:10px;
	margin:0px;
}
#sitemap a{
	text-decoration:none;
	color:white;
}
.smHead{
	font-weight:bold;
}
</style>
<div id="sitemap">
<table width="100%" border="0" cellpadding="5">
  <tr>
    <td>
    	<div class="smHead">MY ACCOUNT</div>
        <ul>
        	<li><a href="/">Manage Subscriptions</a></li>
            <li><a href="/">Newsletters & Alerts</a></li>
            <li><a href="/">RSS Feeds</a></li>
            <li><a href="/">Maps & Directions</a></li>
        </ul>
    </td>
    <td>
    	<div class="smHead">CONTACT</div>
        <ul>
        	<li><a href="/">About Us</a></li>
            <li><a href="/">CEN Staff Directory</a></li>
            <li><a href="/">News Tips</a></li>
            <li><a href="/">Share your pictures</a></li>
            <li><a href="/">Share your videos</a></li>
            <li><a href="/">Letters to the Editor</a></li>
        </ul>
    </td>
    <td>
    	<div class="smHead">SOCIAL</div>
        <ul>
        	<li><a href="/">Facebook</a></li>
            <li><a href="/">Twitter</a></li>
        </ul>
    </td>
    <td>
    	<div class="smHead">MORE</div>
        <ul>
        	<li><a href="/">News Archives</a></li>
            <li><a href="/">Privacy Policy</a></li>
            <li><a href="/">Work for CEN</a></li>
        </ul>
    </td>
    <td>
    	<div class="smHead">ADVERTISE</div>
        <ul>
        	<li><a href="/">Place a real estate ad</a></li>
            <li><a href="/">Place a legal notice</a></li>
            <li><a href="/">Place a classified ad</a></li>
            <li><a href="/">Place a digital display ad</a></li>
        </ul>
    </td>
  </tr>
</table>
<div style="text-align:center;"><strong>Coastal Empire News</strong><br>Headquarters: 35 Barnard St., Suite 300, Savannah, GA. 31401.<br>Tel: 912-388-4692 | Hours: 8:30 a.m. to 5:00 p.m.<br><br>Copyright 2016 - Coastal Empire News | Designed by Absolute Marketing
</div>
</div>
		</div>
	</div>
	



              </div>



              


              


              


              



            </div>



            


          



            


            <div class="footer-mod">



              



            </div>



            


          </div>



          


          <!--End Bottom Section-->



        </div>



      </div></div></div>



    </div>



    <div class="footer-bottom"></div>



    


    


  </body>



</html>